QML学习笔记

正在学习qml,慢慢更新笔记。

1 关于module “QtWebKit” version 1.0 is not installed解决方法:

正确的引入模块:

import QtQuick 2.0 
import QtWebKit 3.0


Reference:
http://askubuntu.com/questions/244233/what-is-the-step-by-step-guide-to-have-qt-qml-properly-setted-in-ubuntu-12-04

2 书籍下载

 

文章版权归 FindHao 所有丨本站默认采用CC-BY-NC-SA 4.0协议进行授权|
转载必须包含本声明,并以超链接形式注明作者 FindHao 和本文原始地址:
https://www.findhao.net/easycoding/995

你可能喜欢:(相似内容推荐和广告都使用了谷歌的推荐系统,需要对本站取消广告屏蔽才能显示。感谢点击↓广告支持博主~)

Find

新浪微博(FindSpace博客)QQ群:不安分的Coder(375670127) 不安分的Coder

发表评论

电子邮件地址不会被公开。 必填项已用*标注

*